<!DOCTYPE html><html lang="ru-RU" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"> <!-- фавикон --><link href="https://wordpressmania.ru/wp-content/uploads/2019/05/WordPress-mania.png" rel="icon" type="image/x-icon"> <!-- SEO по Rank Math - https://s.rankmath.com/home --><link media="all" href="https://wordpressmania.ru/wp-content/cache/autoptimize/css/autoptimize_de2bcb89611d36b20ceab68b135fd9ab.css" rel="stylesheet" /><title>Счетчик просмотров страниц и статей WordPress | WordPress Mania</title><meta name="description" content="Если вам необходим счетчик просмотров страниц и постов/статей WordPress  вы можете воспользоваться плагинами Page View Count или WP-PostViews,однако им есть довольно хорошая альтернатива"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/" /><meta property="og:locale" content="ru_RU"><meta property="og:type" content="article"><meta property="og:title" content="Счетчик просмотров страниц и статей WordPress | WordPress Mania"><meta property="og:description" content="Если вам необходим счетчик просмотров страниц и постов/статей WordPress  вы можете воспользоваться плагинами Page View Count или WP-PostViews,однако им есть довольно хорошая альтернатива"><meta property="og:url" content="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/"><meta property="og:site_name" content="WordPress Mania"><meta property="article:publisher" content="https://www.facebook.com/TipichnyjBlogger/"><meta property="article:author" content="https://www.facebook.com/sergej.zagulaev"><meta property="article:tag" content="Pageviews"><meta property="article:tag" content="Post Views Counter"><meta property="article:tag" content="счетчик просмотров"><meta property="article:section" content="Плагины"><meta property="og:updated_time" content="2018-11-18T15:22:53+03:00"><meta property="og:image" content="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress.jpg"><meta property="og:image:secure_url" content="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress.jpg"><meta property="og:image:width" content="608"><meta property="og:image:height" content="311"><meta property="og:image:alt" content="Счетчик просмотров страниц"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Счетчик просмотров страниц и статей WordPress | WordPress Mania"><meta name="twitter:description" content="Если вам необходим счетчик просмотров страниц и постов/статей WordPress  вы можете воспользоваться плагинами Page View Count или WP-PostViews,однако им есть довольно хорошая альтернатива"><meta name="twitter:site" content="@zagulyaevsv"><meta name="twitter:creator" content="@zagulyaevsv"><meta name="twitter:image" content="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"\u0421\u0447\u0435\u0442\u0447\u0438\u043a \u043f\u0440\u043e\u0441\u043c\u043e\u0442\u0440\u043e\u0432 \u0441\u0442\u0440\u0430\u043d\u0438\u0446 \u0438 \u0441\u0442\u0430\u0442\u0435\u0439 WordPress | WordPress Mania","description":"\u0415\u0441\u043b\u0438 \u0432\u0430\u043c \u043d\u0435\u043e\u0431\u0445\u043e\u0434\u0438\u043c\u00a0\u0441\u0447\u0435\u0442\u0447\u0438\u043a \u043f\u0440\u043e\u0441\u043c\u043e\u0442\u0440\u043e\u0432 \u0441\u0442\u0440\u0430\u043d\u0438\u0446 \u0438\u00a0\u043f\u043e\u0441\u0442\u043e\u0432\/\u0441\u0442\u0430\u0442\u0435\u0439 WordPress\u00a0 \u0432\u044b \u043c\u043e\u0436\u0435\u0442\u0435 \u0432\u043e\u0441\u043f\u043e\u043b\u044c\u0437\u043e\u0432\u0430\u0442\u044c\u0441\u044f \u043f\u043b\u0430\u0433\u0438\u043d\u0430\u043c\u0438\u00a0Page View Count \u0438\u043b\u0438\u00a0WP-PostViews,\u043e\u0434\u043d\u0430\u043a\u043e \u0438\u043c \u0435\u0441\u0442\u044c \u0434\u043e\u0432\u043e\u043b\u044c\u043d\u043e \u0445\u043e\u0440\u043e\u0448\u0430\u044f \u0430\u043b\u044c\u0442\u0435\u0440\u043d\u0430\u0442\u0438\u0432\u0430","datePublished":"2016-11-11T17:53:28+03:00","dateModified":"2018-11-18T15:22:53+03:00","publisher":{"@type":"Organization","name":"\u0421\u0435\u0440\u0433\u0435\u0439","logo":{"@type":"ImageObject","url":"https:\/\/wordpressmania.ru\/wp-content\/uploads\/2019\/06\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wordpressmania.ru\/schetchik-prosmotrov-stranits-i-statey-wordpress\/"},"author":{"@type":"Person","name":"\u0421\u0435\u0440\u0433\u0435\u0439"},"image":{"@type":"ImageObject","url":"https:\/\/wordpressmania.ru\/wp-content\/uploads\/2016\/11\/Schetchik-prosmotrov-stranic-dlja-WordPress.jpg","width":200,"height":200}}]}</script> <!-- /Rank Math WordPress SEO плагин --><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel='https://api.w.org/' href='https://wordpressmania.ru/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://wordpressmania.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwordpressmania.ru%2Fschetchik-prosmotrov-stranits-i-statey-wordpress%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wordpressmania.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwordpressmania.ru%2Fschetchik-prosmotrov-stranits-i-statey-wordpress%2F&#038;format=xml" /><style>a, ol.commentlist li .reply {color: #1e73be}a:hover, a.read-more:hover, .post-header a:hover, .media-caption .post-header a:hover, h2.post-title a:hover, .featured-news-item h2 a:hover, ol.commentlist li .reply:hover, .footer-col a:hover {color: #278ead}body{background: #EBEBF4; color:#222222}.content-box.red {color:#222222}.wrap, .media-caption,.thumb-box-caption{background: #ffffff}.top-info-blok, .top-info-blok:before{background: #f6f7fb; color:#444444}.gp-post-tags {color: #ffffff}.header {background: #ffffff}.text-title a {color:#333333}.menunav li a:before{background:#1e73be}.menunav li a {color:#333333}.menunav ul li ul {background:#ffffff}.menunav ul li ul li a{color:#333333}.featured-news{background:#f6f7fb}.featured-news-item h2 a{color:#333333}#backtop, .wp-pagenavi .current,.wp-pagenavi a:hover, .nice-cats li.cat-item:hover, .loadmore-button, .toggle-comments, .comment-form input[type="submit"], .comments-box .navigation .nav-previous a:before, .comments-box .navigation .nav-next a:before, .widget #searchsubmit, .recent-posts-content ol li:before, a.read-more, .wp-pagenavi a:hover, .owl-prev,.owl-next, .owl-dot.active span,.owl-dot:hover span,.owl-prev,.owl-next, .wpcf7 input[type="submit"]{color:#ffffff; background:#3a97f8}.wp-pagenavi .current, .wp-pagenavi a:hover, .nice-cats li.cat-item a:hover, .nice-cats li.cat-item:hover  .post_count, a.read-more:hover{color:#ffffff}.owl-dot span{border:4px solid #3a97f8}#backtop:hover, .loadmore-button:hover,.toggle-comments:hover, .comment-form input[type="submit"]:hover, .widget #searchsubmit:hover, a.read-more:hover, .social-bar ul li a:hover, .owl-prev:hover,.owl-next:hover, .wpcf7 input[type="submit"]:hover{background:#305ed3}.search-container .searchSubmit:hover{color:#3a97f8;border:3px solid #3a97f8}.gp-search-modal a.close:hover{color:#3a97f8}.search-container input:focus{border-bottom:3px solid #3a97f8}.footer{background:#f6f7fb}.footer-col, ul.bottom-nav li a, ul.bottom-nav li:after, .footer-col .widget-title, .footer-col a{color:#444444}.footer-col .widget-title, ul.bottom-nav {border-bottom:1px solid #eeeeef}.breadcrumbs:before{ background:#f6f7fb}.breadcrumbs, .breadcrumbs a{color:#444444}blockquote {background: #f9f9f9; color:#444444; border-left:10px solid #3a97f8}.post-content ul li:before,.widget ul li:before,.footer ul li:before{color:#3a97f8}.wp-pagenavi, .post-navigation {border-top:1px solid #eeeeef }.wp-pagenavi a, .wp-pagenavi span.current, .wp-pagenavi a:hover {border:1px solid #eeeeef}.recent-posts-content ol li, .post-navigation{border-bottom:1px solid #eeeeef}.nav-box-prev{border-right:1px solid #eeeeef}.widget-title {color:#444444}.author-widget {background: #f6f7fb}.author-widget span, .author-widget p{color:#333333}.author-btn{ border:1px solid #333333;color:#333333}.maincol{float:left; margin-right:5%} .logo-title a{background-image: url('https://wordpressmania.ru/wp-content/uploads/2019/05/-имени1-e1557868852171.png'); background-repeat: no-repeat;  width: 300px; height:60px} .toggle-comments{width:100%;display:block;text-align:center;font-size:15px;font-weight:700;letter-spacing:1px;cursor:pointer;text-transform:uppercase;padding:15px 0;transition:all .5s ease}.toggle-comments{margin-top:50px}.toggle-comments:before{content:'Показать комментарии'}.toggle-comments.opened:before{content:'Скрыть комментарии'}.comments-box.open{height:auto;margin-top:50px; overflow: visible}.comments-box{height:0;width:100%;transition:all .5s ease;overflow:hidden}.footer{padding:55px 0 25px}ul.bottom-nav{ border-top:1px solid #eeeeef; padding:20px 0; margin:0 0 40px 0;}.gp-btn.custom{background:#8e3be2;color:#ffffff}.gp-btn.custom:hover{background:#612ba8}.ghost-custom{padding:12px 20px;border:2px solid #c132ba;color:#c132ba}.ghost-custom:hover{background:#a92db5;color:#ffffff; border:2px solid #a92db5}.highlight{background:#ff0;color:#333333}.content-box.custom{background:#fce7d6;border:1px solid #fcb77b}.content-box.custom .icon-wrap{color:#fcb77b}.author-widget:before{background:url('/wp-content/themes/kassandra/img/demo/about-author-bg.jpg') no-repeat center center; background-size:cover}#gp-home2 .maincol{float:right;margin-left:5%; margin-right: 0}   .mob-panel {background:#f6f7fb;color:#333333} .mob-panel a {color:#333333} .gp-divider.custom.solid{border-top:2px solid  #c132ba}.gp-divider.custom.dashed{border-top:2px dashed #c132ba}.gp-divider.custom.dotted{border-top:2px dotted #c132ba}</style><style type="text/css" id="custom-background-css">body.custom-background { background-image: url("https://wordpressmania.ru/wp-content/uploads/2016/05/pattern2.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }</style><link rel="icon" href="https://wordpressmania.ru/wp-content/uploads/2019/05/cropped-WordPress-mania-32x32.png" sizes="32x32" /><link rel="icon" href="https://wordpressmania.ru/wp-content/uploads/2019/05/cropped-WordPress-mania-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://wordpressmania.ru/wp-content/uploads/2019/05/cropped-WordPress-mania-180x180.png" /><meta name="msapplication-TileImage" content="https://wordpressmania.ru/wp-content/uploads/2019/05/cropped-WordPress-mania-270x270.png" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9660632425960750",
          enable_page_level_ads: true
     });</script> </head><body class="post-template-default single single-post postid-4019 single-format-standard custom-background cookies-not-set" itemscope itemtype="http://schema.org/WebPage"> <!-- Yandex.Metrika counter --> <script  >(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)}; m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}) (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym"); ym(22958884, "init", { clickmap:true, trackLinks:true, accurateTrackBounce:true, webvisor:true });</script> <noscript><div><img src="https://mc.yandex.ru/watch/22958884" style="position:absolute; left:-9999px;" alt="" /></div></noscript> <!-- /Yandex.Metrika counter --><div class="wrap gp-clearfix"><div class="mob-panel gp-clearfix"> <!--noindex--><a id="mob" href="#mobilemenu"> Открыть меню</a><!--/noindex--> 
 <!--noindex--><a class="toggle-search open_search" rel="nofollow" href="#"><i class="fa fa-search" aria-hidden="true"></i> &nbsp;Поиск</a> <!--/noindex--></div><!-- end mob-panel --><div class="header gp-clearfix" itemscope itemtype="http://schema.org/WPHeader"><div class="gp-container gp-clearfix"> <!-- логотип / заголовок --><div class="site-title logo-title"> <span itemprop="name"><a href="/">WordPress Mania</a></span></div><!-- end logo imglogo --><div id="menu" class="menunav" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><div class="menu-menju-1-container"><ul id="menu-menju-1" class="top-menu"><li id="menu-item-2472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2472"><a title="Все статьи" href="https://wordpressmania.ru/vse-stati/" itemprop="url"><span itemprop="name">Все статьи</span></a></li><li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5861"><a title="Темы и плагины WordPress" href="https://wordpressmania.ru/temy-i-plaginy-wordpress/" itemprop="url"><span itemprop="name">Темы и плагины</span></a></li><li id="menu-item-2473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2473"><a title="Контакт" href="https://wordpressmania.ru/kontakt/" itemprop="url"><span itemprop="name">Контакт</span></a></li><li id="menu-item-3172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3172"><a title="Реклама" href="https://wordpressmania.ru/reklama/" itemprop="url"><span itemprop="name">Реклама</span></a></li><li id="menu-item-8368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8368"><a title="donate" target="_blank" rel="noopener noreferrer" href="https://wordpressmania.ru/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li></ul></div></div><!-- end  menunav --> <!--noindex--><a class="toggle-search-menu open_search" rel="nofollow" href="#"><i class="fa fa-search" aria-hidden="true"></i></a> <!--/noindex--></div><!-- end gp-container --></div><!-- end header  --><div class="gp-container gp-clearfix"><div class="breadcrumbs gp-clearfix" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="breadcrumbs__link" href="https://wordpressmania.ru/" itemprop="item"><span itemprop="name">Главная</span></a><meta itemprop="position" content="1" /></span><span class="breadcrumbs__separator">&nbsp; › &nbsp;</span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="breadcrumbs__link" href="https://wordpressmania.ru/category/plaginyi/" itemprop="item"><span itemprop="name">Плагины</span></a><meta itemprop="position" content="2" /></span><span class="breadcrumbs__separator">&nbsp; › &nbsp;</span><span class="breadcrumbs__current">Счетчик просмотров страниц и статей WordPress</span></div><!-- end breadcrumbs --><div class="maincol"><div id="post-4019" class="gp-clearfix post-4019 post type-post status-publish format-standard hentry category-plaginyi tag-pageviews tag-post-views-counter tag-schetchik-prosmotrov" itemscope itemtype="http://schema.org/Article"> <!--  с изображением записи --> <!--  без изображения записи --><h1 class="post-title" itemprop="headline">Счетчик просмотров страниц и статей WordPress</h1><div class="post-header"> <span itemprop="datePublished" content="2016-11-11T17:53:28+03:00">11.11.2016</span>&nbsp; &middot; &nbsp; <i class="fa fa-comment-o" aria-hidden="true"></i> &nbsp;18&nbsp; &middot; &nbsp; <span class="gp-archive-url"> Все записи за  &nbsp;<a href="https://wordpressmania.ru/2016/11/">Ноябрь 2016</a> </span> Просмотров: 2&nbsp;593</div><!-- end post-header --><div class="post-content gp-clearfix" itemprop="articleBody"> <span style="font-style:italic; font-weight:bold;text-align:center;">(Последнее обновление: 18.11.2018)</span><p>Приветствую вас, дамы и господа! Если вам необходим <strong>счетчик просмотров страниц и постов/статей WordPress</strong>  вы можете воспользоваться плагинами <a href="//wordpressmania.ru/schyotchik-prosmotrov-stranitsyi-v-wordpress/">Page View Count</a> или <a href="//wordpressmania.ru/schetchik-prosmotrov-stranits-plagin-wp-postviews/">WP-PostViews</a>, однако им есть довольно хорошая альтернатива. С ними я сегодня вас и познакомлю. Выводить количество просмотров ваших статей на сайте/блоге WP можно с помощью модуля Post Views Counter (<span style="text-decoration: underline;">счетчик просмотров статей</span>) и совсем нового - Pageviews (просмотры страниц).</p><div id="attachment_4023" style="width: 618px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress.jpg" target="_blank" rel="noopener"><noscript><img itemprop="image" aria-describedby="caption-attachment-4023" class="wp-image-4023 size-full" title="Количество просмотров ваших статей на сайте WordPress" src="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress.jpg" alt="Счетчик просмотров страниц" width="608" height="311" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress.jpg 608w, https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress-300x153.jpg 300w" sizes="(max-width: 608px) 100vw, 608px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4023" class="lazyload wp-image-4023 size-full" title="Количество просмотров ваших статей на сайте WordPress" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20608%20311%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress.jpg" alt="Счетчик просмотров страниц" width="608" height="311" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress.jpg 608w, https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-dlja-WordPress-300x153.jpg 300w" data-sizes="(max-width: 608px) 100vw, 608px" /></a></p><p id="caption-attachment-4023" class="wp-caption-text">Счетчик просмотров страниц для WordPress</p></div><p>Представляю вам два отличных плагина для отображения на сайте счетчика количества просмотров статей, из которых вы сможете выбрать подходящий для себя и своего веб-ресурса.</p><h2>Post Views Counter: Счетчик просмотров страниц/статей для WordPress</h2><div id="attachment_4024" style="width: 619px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-Post-Views-Counter.jpg" target="_blank" rel="noopener"><noscript><img itemprop="image" aria-describedby="caption-attachment-4024" class="wp-image-4024 size-full" title="Post Views Counter: Счетчик просмотров страниц/статей для WordPress" src="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-Post-Views-Counter.jpg" alt="Плагин для WordPress" width="609" height="194" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-Post-Views-Counter.jpg 609w, https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-Post-Views-Counter-300x96.jpg 300w" sizes="(max-width: 609px) 100vw, 609px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4024" class="lazyload wp-image-4024 size-full" title="Post Views Counter: Счетчик просмотров страниц/статей для WordPress" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20609%20194%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-Post-Views-Counter.jpg" alt="Плагин для WordPress" width="609" height="194" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-Post-Views-Counter.jpg 609w, https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stranic-Post-Views-Counter-300x96.jpg 300w" data-sizes="(max-width: 609px) 100vw, 609px" /></a></p><p id="caption-attachment-4024" class="wp-caption-text">Счетчик просмотров страниц плагин для WordPress</p></div><p>Счетчик просмотров сообщений отображает на сайте сколько раз просмотрели ту или иную вашу запись/страницу. После стандартной установки и активации плагина вы можете настроить Post Views Counter под свои предпочтения. В настройках всего две вкладки. Общие и Отображение счётчика: Первую вкладку я пропущу, а остановлюсь чуть подробнее на вкладке отображение:</p><div id="attachment_4028" style="width: 615px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/obshhie-nastrojki-Post-Views-Counter.jpg" target="_blank" rel="noopener"><noscript><img itemprop="image" aria-describedby="caption-attachment-4028" class="wp-image-4028 size-full" title="В настройках плагина 2 вкладки: Общие и Отображение" src="https://wordpressmania.ru/wp-content/uploads/2016/11/obshhie-nastrojki-Post-Views-Counter.jpg" alt="Настройки Post Views Counter" width="605" height="385" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/obshhie-nastrojki-Post-Views-Counter.jpg 605w, https://wordpressmania.ru/wp-content/uploads/2016/11/obshhie-nastrojki-Post-Views-Counter-300x191.jpg 300w" sizes="(max-width: 605px) 100vw, 605px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4028" class="lazyload wp-image-4028 size-full" title="В настройках плагина 2 вкладки: Общие и Отображение" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20605%20385%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/obshhie-nastrojki-Post-Views-Counter.jpg" alt="Настройки Post Views Counter" width="605" height="385" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/obshhie-nastrojki-Post-Views-Counter.jpg 605w, https://wordpressmania.ru/wp-content/uploads/2016/11/obshhie-nastrojki-Post-Views-Counter-300x191.jpg 300w" data-sizes="(max-width: 605px) 100vw, 605px" /></a></p><p id="caption-attachment-4028" class="wp-caption-text">Общие настройки плагина просмотров страниц</p></div><p>Плагин не поддерживает русский язык, но .pot файл для перевода включен. Можно для перевода воспользоваться программой <a href="//wordpressmania.ru/poedit-perevod-shablona-wordpress/">Poedit</a> или плагином <a href="//wordpressmania.ru/perevod-temyi-wordpress-i-plaginov-na-russkiy-yazyik/">Codestyling Localization</a>. Хотя и перевод вашего браузера тоже подойдёт.<em> </em></p><p>Здесь, в общих настройках, вам нужно написать свой текст - например, статью прочитали, просмотров или другой; где отображать счетчик: на страницах или сообщениях, или там и там; выбрать от каких пользователей учитывать просмотры; указать из выпадающего списка, где будет располагаться счетчик: автоматически выводить после статьи (по умолчанию), перед сообщением или вставить в нужное вам место (файл Отдельная запись single.php и Отдельная страница page.php) ручным способом при помощи функции <span style="color: #ff0000;">&lt;?php echo do_shortcode('[p-views]'); ?&gt;</span>. Куда вставите, там и будет отображаться ваш счетчик.</p><p>Обратите внимание, у вас есть возможность вывести счётчик с иконкой (по умолчанию график - dashicons-chart-bar) без текста или просто текст без иконки, а также и то и другое вместе:</p><div id="attachment_4029" style="width: 618px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stati.jpg"><noscript><img itemprop="image" aria-describedby="caption-attachment-4029" class="size-full wp-image-4029" src="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stati.jpg" alt="Счетчик просмотров" width="608" height="294" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stati.jpg 608w, https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stati-300x145.jpg 300w" sizes="(max-width: 608px) 100vw, 608px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4029" class="lazyload size-full wp-image-4029" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20608%20294%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stati.jpg" alt="Счетчик просмотров" width="608" height="294" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stati.jpg 608w, https://wordpressmania.ru/wp-content/uploads/2016/11/Schetchik-prosmotrov-stati-300x145.jpg 300w" data-sizes="(max-width: 608px) 100vw, 608px" /></a></p><p id="caption-attachment-4029" class="wp-caption-text">Счетчик просмотров после статьи, с иконкой и текстом</p></div><p>И самое интересное, то что можно выбрать любую иконку для своего счётчика, нажав ссылку Dashicons (официальные значки/иконки для WordPress):</p><div id="attachment_4030" style="width: 613px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-prosmotrov-WordPress.jpg" target="_blank" rel="noopener"><noscript><img itemprop="image" aria-describedby="caption-attachment-4030" class="wp-image-4030 size-full" title="Выбрать любую иконку для своего счётчики, нажав ссылку Dashicons (официальные значки/иконки для WordPress)" src="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-prosmotrov-WordPress.jpg" alt="Значок в виде глаза" width="603" height="427" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-prosmotrov-WordPress.jpg 603w, https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-prosmotrov-WordPress-300x212.jpg 300w" sizes="(max-width: 603px) 100vw, 603px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4030" class="lazyload wp-image-4030 size-full" title="Выбрать любую иконку для своего счётчики, нажав ссылку Dashicons (официальные значки/иконки для WordPress)" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20603%20427%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-prosmotrov-WordPress.jpg" alt="Значок в виде глаза" width="603" height="427" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-prosmotrov-WordPress.jpg 603w, https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-prosmotrov-WordPress-300x212.jpg 300w" data-sizes="(max-width: 603px) 100vw, 603px" /></a></p><p id="caption-attachment-4030" class="wp-caption-text">Выбрать значок в виде глаза для счетчика просмотров</p></div><p>После нажатие на выбранный значок появится его название, например вид популярного глаза - dashicons-visibility:</p><div id="attachment_4031" style="width: 555px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/dashicons-visibility.jpg" target="_blank" rel="noopener"><noscript><img itemprop="image" aria-describedby="caption-attachment-4031" class="wp-image-4031 size-full" title="Выбранный значок в виде глаза для счетчика просмотров" src="https://wordpressmania.ru/wp-content/uploads/2016/11/dashicons-visibility.jpg" alt="Значок в виде глаза" width="545" height="362" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/dashicons-visibility.jpg 545w, https://wordpressmania.ru/wp-content/uploads/2016/11/dashicons-visibility-300x199.jpg 300w" sizes="(max-width: 545px) 100vw, 545px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4031" class="lazyload wp-image-4031 size-full" title="Выбранный значок в виде глаза для счетчика просмотров" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20545%20362%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/dashicons-visibility.jpg" alt="Значок в виде глаза" width="545" height="362" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/dashicons-visibility.jpg 545w, https://wordpressmania.ru/wp-content/uploads/2016/11/dashicons-visibility-300x199.jpg 300w" data-sizes="(max-width: 545px) 100vw, 545px" /></a></p><p id="caption-attachment-4031" class="wp-caption-text">Значок в виде глаза: dashicons-visibility</p></div><p>Копируете название и вставляете его в соответствующее поле в настройках плагина (смотрите скриншот выше), сохраняете изменения  и опля, смотрим результат:</p><div id="attachment_4032" style="width: 514px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-WordPress.jpg"><noscript><img itemprop="image" aria-describedby="caption-attachment-4032" class="size-full wp-image-4032" src="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-WordPress.jpg" alt="Счетчик просмотров с иконкой" width="504" height="186" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-WordPress.jpg 504w, https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-WordPress-300x111.jpg 300w" sizes="(max-width: 504px) 100vw, 504px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4032" class="lazyload size-full wp-image-4032" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20504%20186%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-WordPress.jpg" alt="Счетчик просмотров с иконкой" width="504" height="186" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-WordPress.jpg 504w, https://wordpressmania.ru/wp-content/uploads/2016/11/ikonki-schetchika-WordPress-300x111.jpg 300w" data-sizes="(max-width: 504px) 100vw, 504px" /></a></p><p id="caption-attachment-4032" class="wp-caption-text">Счетчик просмотров с иконкой в виде глаза</p></div><p>И так, друзья, с этим плагином разобрались, теперь можно переходить к почти новому плагину и как считает Gennady Kovshenin (Геннадий Ковшенин), что plugins Pageviews один из лучших.</p><h2>Счетчик просмотров страниц и постов/статьи. Плагин Pageviews</h2><div id="attachment_4033" style="width: 616px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/plagin-Pageviews.jpg"><noscript><img itemprop="image" aria-describedby="caption-attachment-4033" class="size-full wp-image-4033" src="https://wordpressmania.ru/wp-content/uploads/2016/11/plagin-Pageviews.jpg" alt="Плагин Pageviews" width="606" height="195" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/plagin-Pageviews.jpg 606w, https://wordpressmania.ru/wp-content/uploads/2016/11/plagin-Pageviews-300x97.jpg 300w" sizes="(max-width: 606px) 100vw, 606px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4033" class="lazyload size-full wp-image-4033" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20606%20195%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/plagin-Pageviews.jpg" alt="Плагин Pageviews" width="606" height="195" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/plagin-Pageviews.jpg 606w, https://wordpressmania.ru/wp-content/uploads/2016/11/plagin-Pageviews-300x97.jpg 300w" data-sizes="(max-width: 606px) 100vw, 606px" /></a></p><p id="caption-attachment-4033" class="wp-caption-text">Счетчик просмотров страниц и постов/статьи. Плагин Pageviews</p></div><p><em>Простой и легкий счетчик просмотров страниц для WordPress</em>. Плагин без настроек, он по умолчанию выводит счетчик количества просмотров статьи после сообщения:</p><div id="attachment_4034" style="width: 615px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-WordPress.jpg" target="_blank" rel="noopener"><noscript><img itemprop="image" aria-describedby="caption-attachment-4034" class="wp-image-4034 size-full" title="Простой и легкий счетчик просмотров страниц для WordPress" src="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-WordPress.jpg" alt="Счетчик просмотров " width="605" height="235" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-WordPress.jpg 605w, https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-WordPress-300x117.jpg 300w" sizes="(max-width: 605px) 100vw, 605px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4034" class="lazyload wp-image-4034 size-full" title="Простой и легкий счетчик просмотров страниц для WordPress" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20605%20235%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-WordPress.jpg" alt="Счетчик просмотров " width="605" height="235" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-WordPress.jpg 605w, https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-WordPress-300x117.jpg 300w" data-sizes="(max-width: 605px) 100vw, 605px" /></a></p><p id="caption-attachment-4034" class="wp-caption-text">Счетчик просмотров после статьи</p></div><p>Но так, как это не всех устраивает, то создатели плагина добавили несколько полезных функций, чтобы владельцу сайта было легко разместить счетчик там, где ему нужно.</p><p>Для этого, необходимо вставить в файле Функции темы <span style="color: #0000ff;">functions.php</span> вашей темы такой код (будьте осторожны, сделайте резервную копию файла), в самом низу, после закрывающего символа <span style="color: #0000ff;">?&gt;</span>:</p><pre>add_action( 'after_setup_theme', function() {
    add_theme_support( 'pageviews' );
});
</pre><p>Это отключит стандартный функционал вывода счетчика в конце каждой статьи. Добавить счетчик в произвольное место можно при помощи события в любом шаблоне вашей темы (файл Одна запись single.php):</p><pre class="lang:default decode:true ">Читали: &lt;?php do_action( 'pageviews' ); ?&gt;</pre><p>Например так:</p><div id="attachment_4037" style="width: 615px" class="wp-caption aligncenter"><a href="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-prosmotrov-v-ljubom-meste.jpg"><noscript><img itemprop="image" aria-describedby="caption-attachment-4037" class="size-full wp-image-4037" src="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-prosmotrov-v-ljubom-meste.jpg" alt="Счетчик просмотров статьи" width="605" height="201" srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-prosmotrov-v-ljubom-meste.jpg 605w, https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-prosmotrov-v-ljubom-meste-300x100.jpg 300w" sizes="(max-width: 605px) 100vw, 605px" /></noscript><img itemprop="image" aria-describedby="caption-attachment-4037" class="lazyload size-full wp-image-4037" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20605%20201%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-prosmotrov-v-ljubom-meste.jpg" alt="Счетчик просмотров статьи" width="605" height="201" data-srcset="https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-prosmotrov-v-ljubom-meste.jpg 605w, https://wordpressmania.ru/wp-content/uploads/2016/11/schetchik-prosmotrov-v-ljubom-meste-300x100.jpg 300w" data-sizes="(max-width: 605px) 100vw, 605px" /></a></p><p id="caption-attachment-4037" class="wp-caption-text">Простая замена для WP-PostViews и других популярных плагинов с наследственными стилями</p></div><p>Почему, по мнению авторов данного плагина, нужно использовать именно это счётчик на своём сайте? Давайте дадим слово разработчикам Pageviews:</p><blockquote><p>Плагин Pageviews основан на JavaScript, поддерживает все плагины кэширования и эффективно работает даже на сайтах с высокой посещаемостью. Большинство из существующих плагинов, как и многие сторонние инструменты аналитики, выполняют AJAX запрос для увеличения счетчика просмотров. Это вполне логично, но проблема в том, что эти плагины не учитывают то, что для такого запроса в WordPress требуется загрузить все окружение ядра WordPress, тему, и все активные плагины. В зависимости от конфигурации, время отклика такого запроса может достигать одной секунды и более, и при большом их количестве вовсе повесить сервер.</p><p>Pageviews лишь выводит асинхронный JavaScript код в требуемых местах, для подсчета и вывода количества просмотров. Весь подсчет происходит на стороннем микросервисе, и ни каким образом не нагружает сам сайт. Этот сторонний сервис написан и оптимизирован специально для подсчета посетителей, и по словам разработчиков вся архитектура способна выдерживать миллионы запросов в сутки.</p></blockquote><p>Установить плагин можно стандартным способом из вашей админпанели WordPress раздел: Плагины - Добавить новый. Устанавливаете, активируете и всё. Если захотите установить отображение счетчика в нужном вам месте используйте инструкцию выше.</p><p>Вот пожалуй и всё на сегодня. Больше не смею вас задерживать, дорогие товарищи. До новых встреч. Пока, пока.</p> <!-- Yandex.RTB R-A-292864-4 --><div id="yandex_rtb_R-A-292864-4"></div> <script >(function(w, d, n, s, t) {
        w[n] = w[n] || [];
        w[n].push(function() {
            Ya.Context.AdvManager.render({
                blockId: "R-A-292864-4",
                renderTo: "yandex_rtb_R-A-292864-4",
                async: true
            });
        });
        t = d.getElementsByTagName("script")[0];
        s = d.createElement("script");
        s.type = "text/javascript";
        s.src = "//an.yandex.ru/system/context.js";
        s.async = true;
        t.parentNode.insertBefore(s, t);
    })(this, this.document, "yandexContextAsyncCallbacks");</script> <br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-9660632425960750"
 data-ad-slot="9989856317"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><!-- end post-content--> <span class="gp-post-tags"><a href="https://wordpressmania.ru/tag/pageviews/" rel="tag">Pageviews</a>, <a href="https://wordpressmania.ru/tag/post-views-counter/" rel="tag">Post Views Counter</a>, <a href="https://wordpressmania.ru/tag/schetchik-prosmotrov/" rel="tag">счетчик просмотров</a></span><meta itemprop="author" content="Сергей"><meta itemprop="dateModified" content="2016-11-11"><link itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope  itemtype="https://schema.org/ImageObject"><link itemprop="url image" href="https://wordpressmania.ru/wp-content/uploads/2019/05/-имени1-e1557868852171.png"><meta itemprop="width" content="300"><meta itemprop="height" content="60"></div><meta itemprop="name" content="WordPress Mania"><meta itemprop="telephone" content="+7(953)623-08-72"><meta itemprop="address" content="Орёл"></div><div class="share-post"><p>Поделиться в социальных сетях</p> <!--noindex--> <script src="//yastatic.net/es5-shims/0.0.2/es5-shims.min.js"></script> <script src="//yastatic.net/share2/share.js"></script> <div class="ya-share2" data-services="vkontakte,facebook,odnoklassniki,twitter,viber,whatsapp,skype,telegram"></div> <!--/noindex--></div> <!-- end share-post  --> <script src="//wpwidget.ru/js/wps-widget-entry.min.js" async></script> <div class="wps-widget" data-w="//wpwidget.ru/greetings?orientation=3&pid=3881"></div><div class="post-navigation gp-clearfix"><div class="nav-box-prev"><div class="prev-desc">Предыдущая запись</div> <span class="prev-title"> <a href="https://wordpressmania.ru/kak-sozdat-blog-samomu-besplatno/">Как создать блог самому бесплатно </a></span></div><!-- end // nav-box-prev--><div class="nav-box-next"><div class="next-desc">Следующая запись</div> <span class="next-title"> <a href="https://wordpressmania.ru/originalnyie-tekstyi-yandeks-vebmaster/">Добавляем Оригинальный текст в Яндекс автоматически </a></span></div><!-- end // nav-box-next--></div><!-- end // post-navigation--><div  class="related-posts gp-clearfix"> <span class="related-title">Ещё записи из рубрики&nbsp; <a href="https://wordpressmania.ru/category/plaginyi/">"Плагины"</a> </span><div class="related-post gp-clearfix"><div class="post-header"> 01.02.2014 &nbsp; &middot; &nbsp; <i class="fa fa-comment-o" aria-hidden="true"></i> &nbsp;
19</div><!-- end post-header --> <span class="related-post-title" itemprop="headline"><a href="https://wordpressmania.ru/tekstovyiy-redaktor-dlya-kommentariev-wordpress/" rel="bookmark">Текстовый редактор для комментариев WordPress</a></span><p>(Последнее обновление: 01.07.2016)Здравствуй дорогой читатель! В сегодняшнем посте я расскажу вам, как добавить...</p></div><!-- end related-post item --><div class="related-post gp-clearfix"> <a href="https://wordpressmania.ru/turbo-stranicy-dlja-internet-magazina-wordpress/"><noscript><img class="entry-thumb" src="https://wordpressmania.ru/wp-content/uploads/2019/01/podklyuchenie-internet-magazina-k-turbo-stranicam-yandeks-200x200.jpg" alt="Турбо-страницы для интернет магазина WordPress"></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2019/01/podklyuchenie-internet-magazina-k-turbo-stranicam-yandeks-200x200.jpg" alt="Турбо-страницы для интернет магазина WordPress"></a><div class="post-header"> 14.01.2019 &nbsp; &middot; &nbsp; <i class="fa fa-comment-o" aria-hidden="true"></i> &nbsp;
0</div><!-- end post-header --> <span class="related-post-title" itemprop="headline"><a href="https://wordpressmania.ru/turbo-stranicy-dlja-internet-magazina-wordpress/" rel="bookmark">Турбо-страницы для интернет магазина WordPress</a></span><p>(Последнее обновление: 03.05.2019)Всем привет! Если у вас интернет магазин на WordPress, то этот пост для вас -...</p></div><!-- end related-post item --><div class="related-post gp-clearfix"><div class="post-header"> 15.11.2013 &nbsp; &middot; &nbsp; <i class="fa fa-comment-o" aria-hidden="true"></i> &nbsp;
1</div><!-- end post-header --> <span class="related-post-title" itemprop="headline"><a href="https://wordpressmania.ru/plagin-tac-poisk-vredonosnyih-ssyilok-v-teme-wordpress/" rel="bookmark">Плагин TAC: поиск вредоносных ссылок в теме WordPress</a></span><p>(Последнее обновление: 01.07.2016)Приветствую вас, дорогие друзья, коллеги, дамы и господа! Сегодня поговорим о...</p></div><!-- end related-post item --><div class="related-post gp-clearfix"> <a href="https://wordpressmania.ru/mobilnaya-versiya-wordpress-plagin-wptouch/"><noscript><img class="entry-thumb" src="https://wordpressmania.ru/wp-content/uploads/2015/03/plagin-WPtouch-mobilnoj-versii-wordpress-200x200.jpg" alt="Мобильная версия WordPress &#8212; плагин WPtouch"></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2015/03/plagin-WPtouch-mobilnoj-versii-wordpress-200x200.jpg" alt="Мобильная версия WordPress &#8212; плагин WPtouch"></a><div class="post-header"> 05.03.2015 &nbsp; &middot; &nbsp; <i class="fa fa-comment-o" aria-hidden="true"></i> &nbsp;
25</div><!-- end post-header --> <span class="related-post-title" itemprop="headline"><a href="https://wordpressmania.ru/mobilnaya-versiya-wordpress-plagin-wptouch/" rel="bookmark">Мобильная версия WordPress &#8212; плагин WPtouch</a></span><p>(Последнее обновление: 22.05.2019)Здравствуйте, коллеги! Наша тема сегодня очень важная: Мобильная версия WordPress -...</p></div><!-- end related-post item --><div class="related-post gp-clearfix"> <a href="https://wordpressmania.ru/ispolzuem-format-izobrazhenij-webp-v-wordpress/"><noscript><img class="entry-thumb" src="https://wordpressmania.ru/wp-content/uploads/2019/05/podderzhka-webp-v-wordpress-200x200.jpg" alt="Используем формат изображений WebP в WordPress"></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2019/05/podderzhka-webp-v-wordpress-200x200.jpg" alt="Используем формат изображений WebP в WordPress"></a><div class="post-header"> 25.05.2019 &nbsp; &middot; &nbsp; <i class="fa fa-comment-o" aria-hidden="true"></i> &nbsp;
0</div><!-- end post-header --> <span class="related-post-title" itemprop="headline"><a href="https://wordpressmania.ru/ispolzuem-format-izobrazhenij-webp-v-wordpress/" rel="bookmark">Используем формат изображений WebP в WordPress</a></span><p>(Последнее обновление: 25.05.2019)Здравствуйте, друзья! И снова пост касается оптимизации изображений - как...</p></div><!-- end related-post item --></div><!-- end related-posts --><div class="toggle-comments">&nbsp;</div><div class="comments-box gp-clearfix" > <a id="comments"></a> <span class="comment-title"> Обсуждение: 18 комментариев</span><ol class="commentlist"><li class="comment even thread-even depth-1 parent" id="comment-4937"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-4937"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/8c0c2f1dbd1a5b7984894320c375349c?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c0c2f1dbd1a5b7984894320c375349c?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8c0c2f1dbd1a5b7984894320c375349c?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8c0c2f1dbd1a5b7984894320c375349c?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Кет</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-4937"> <span itemprop="datePublished"  content="2016-11-11T23:33:01+03:00"> 11.11.2016 в 23:33</span> </a></div><div itemprop="text"><p>Спасибо сайт сделала, но он пока не открывается, видимо нужно время для установки, а вот на плагине со счетчиком мои куриные мозги поплыли)) никак не могу воткнуться</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="4937" data-postid="4019" data-belowelement="div-comment-4937" data-respondelement="respond" aria-label='Комментарий к записи Кет'>Ответить</span></span></div></div><ol class="children"><li class="comment byuser comment-author-zagulyaevsv bypostauthor odd alt depth-2" id="comment-4938"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-4938"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn"><noindex><a href="http://wordpressmania.ru" rel="external nofollow ugc" class="url">Сергей</a></noindex></cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-4938"> <span itemprop="datePublished"  content="2016-11-12T12:32:40+03:00"> 12.11.2016 в 12:32</span> </a></div><div itemprop="text"><p>Да, нужно время, около суток, потом сайт будет открываться. Если сайт новый, вам нужно наполнять его статьями и только потом думать о счётчике. 🙂</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="4938" data-postid="4019" data-belowelement="div-comment-4938" data-respondelement="respond" aria-label='Комментарий к записи Сергей'>Ответить</span></span></div></div></li><!-- #comment-## --></ol><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="comment-5316"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-5316"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/3c36ed4c31e58b46c80032c54446d4c7?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c36ed4c31e58b46c80032c54446d4c7?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/3c36ed4c31e58b46c80032c54446d4c7?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/3c36ed4c31e58b46c80032c54446d4c7?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Алена</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-5316"> <span itemprop="datePublished"  content="2017-04-05T09:08:02+03:00"> 05.04.2017 в 09:08</span> </a></div><div itemprop="text"><p>Спасибо за статью. Воспользовалась. Все получилось. Глазик на месте. Мне нравится.</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="5316" data-postid="4019" data-belowelement="div-comment-5316" data-respondelement="respond" aria-label='Комментарий к записи Алена'>Ответить</span></span></div></div></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="comment-7101"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7101"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/c820715556df153244d6a5f25036befa?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/c820715556df153244d6a5f25036befa?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/c820715556df153244d6a5f25036befa?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/c820715556df153244d6a5f25036befa?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Стас</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7101"> <span itemprop="datePublished"  content="2017-12-06T16:21:34+03:00"> 06.12.2017 в 16:21</span> </a></div><div itemprop="text"><p>А у Вас что за красота стоит?</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7101" data-postid="4019" data-belowelement="div-comment-7101" data-respondelement="respond" aria-label='Комментарий к записи Стас'>Ответить</span></span></div></div></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-7127"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7127"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/c820715556df153244d6a5f25036befa?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/c820715556df153244d6a5f25036befa?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/c820715556df153244d6a5f25036befa?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/c820715556df153244d6a5f25036befa?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Стас</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7127"> <span itemprop="datePublished"  content="2017-12-08T15:07:28+03:00"> 08.12.2017 в 15:07</span> </a></div><div itemprop="text"><p>немного не понятно как на все сразу поставить глаз вместо черточек в Плагине Pageviews</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7127" data-postid="4019" data-belowelement="div-comment-7127" data-respondelement="respond" aria-label='Комментарий к записи Стас'>Ответить</span></span></div></div><ol class="children"><li class="comment byuser comment-author-zagulyaevsv bypostauthor odd alt depth-2" id="comment-7132"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7132"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn"><noindex><a href="http://wordpressmania.ru" rel="external nofollow ugc" class="url">Сергей</a></noindex></cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7132"> <span itemprop="datePublished"  content="2017-12-08T18:45:50+03:00"> 08.12.2017 в 18:45</span> </a></div><div itemprop="text"><p>Вместо &#8212; Читали: &#8212; добавить нужную иконку.</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7132" data-postid="4019" data-belowelement="div-comment-7132" data-respondelement="respond" aria-label='Комментарий к записи Сергей'>Ответить</span></span></div></div></li><!-- #comment-## --></ol><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="comment-7189"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7189"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/f90c967e9246a254d828f63290fda932?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/f90c967e9246a254d828f63290fda932?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/f90c967e9246a254d828f63290fda932?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/f90c967e9246a254d828f63290fda932?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Иван</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7189"> <span itemprop="datePublished"  content="2017-12-18T13:05:19+03:00"> 18.12.2017 в 13:05</span> </a></div><div itemprop="text"><p>Статья очень помогла! 5+</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7189" data-postid="4019" data-belowelement="div-comment-7189" data-respondelement="respond" aria-label='Комментарий к записи Иван'>Ответить</span></span></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7190"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7190"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/f90c967e9246a254d828f63290fda932?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/f90c967e9246a254d828f63290fda932?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/f90c967e9246a254d828f63290fda932?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/f90c967e9246a254d828f63290fda932?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Иван</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7190"> <span itemprop="datePublished"  content="2017-12-18T13:17:15+03:00"> 18.12.2017 в 13:17</span> </a></div><div itemprop="text"><p>Стас, чтобы изменить иконку около количества просмотров, нужно:<br /> 1. Выбрать иконку вот тут: <a href="https://developer.wordpress.org/resource/dashicons/#admin-appearance" rel="nofollow ugc">https://developer.wordpress.org/resource/dashicons/#admin-appearance</a> и скопировать его название <noindex><a rel="nofollow ugc" href="http://joxi.ru/v29dePdS3M3Vlm">http://joxi.ru/v29dePdS3M3Vlm</a></noindex><br /> 2. Вставить скопированное название в настройках плагина в разделе &#171;Display&#187; <noindex><a rel="nofollow ugc" href="http://joxi.ru/D2PVRYVIpgpQ3r">http://joxi.ru/D2PVRYVIpgpQ3r</a></noindex></p><p>У меня стоит &#171;глаз&#187; 🙂</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7190" data-postid="4019" data-belowelement="div-comment-7190" data-respondelement="respond" aria-label='Комментарий к записи Иван'>Ответить</span></span></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="comment-7427"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7427"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/b0e7e0e49977ab918efc896b21f44816?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0e7e0e49977ab918efc896b21f44816?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/b0e7e0e49977ab918efc896b21f44816?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b0e7e0e49977ab918efc896b21f44816?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Цифровой</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7427"> <span itemprop="datePublished"  content="2018-06-19T12:40:26+03:00"> 19.06.2018 в 12:40</span> </a></div><div itemprop="text"><p> нужно заменить на</p><p>чтобы нормально работало. Плагин обновился немного</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7427" data-postid="4019" data-belowelement="div-comment-7427" data-respondelement="respond" aria-label='Комментарий к записи Цифровой'>Ответить</span></span></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-7645"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7645"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/068cfcdca92b868b73941fecc255a042?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/068cfcdca92b868b73941fecc255a042?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/068cfcdca92b868b73941fecc255a042?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/068cfcdca92b868b73941fecc255a042?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">ирина</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7645"> <span itemprop="datePublished"  content="2018-12-23T19:35:20+03:00"> 23.12.2018 в 19:35</span> </a></div><div itemprop="text"><p>А как отключить публичный вывод в посте? Убрала все галочки, но у меня не работает отключение, хоть весь плагин удаляй, но жалко, он в админке по каждой странице подсчет показывает&#8230;</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7645" data-postid="4019" data-belowelement="div-comment-7645" data-respondelement="respond" aria-label='Комментарий к записи ирина'>Ответить</span></span></div></div><ol class="children"><li class="comment byuser comment-author-zagulyaevsv bypostauthor even depth-2" id="comment-7647"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7647"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn"><noindex><a href="http://wordpressmania.ru" rel="external nofollow ugc" class="url">Сергей</a></noindex></cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7647"> <span itemprop="datePublished"  content="2018-12-23T21:06:30+03:00"> 23.12.2018 в 21:06</span> </a></div><div itemprop="text"><p>Какой именно плагин?</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7647" data-postid="4019" data-belowelement="div-comment-7647" data-respondelement="respond" aria-label='Комментарий к записи Сергей'>Ответить</span></span></div></div></li><!-- #comment-## --></ol><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="comment-7728"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7728"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/aab42c4650c2fabe912810da24c12873?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/aab42c4650c2fabe912810da24c12873?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/aab42c4650c2fabe912810da24c12873?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/aab42c4650c2fabe912810da24c12873?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Влад</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7728"> <span itemprop="datePublished"  content="2019-02-28T13:35:21+03:00"> 28.02.2019 в 13:35</span> </a></div><div itemprop="text"><p>Спасибо большое, PVK &#8212; это абсолютно лучший счетчик, который я видел</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7728" data-postid="4019" data-belowelement="div-comment-7728" data-respondelement="respond" aria-label='Комментарий к записи Влад'>Ответить</span></span></div></div></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-7734"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7734"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/e9e2e60cb24ef728b853a6eff7e2be33?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9e2e60cb24ef728b853a6eff7e2be33?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/e9e2e60cb24ef728b853a6eff7e2be33?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e9e2e60cb24ef728b853a6eff7e2be33?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Павел</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7734"> <span itemprop="datePublished"  content="2019-03-05T22:31:28+03:00"> 05.03.2019 в 22:31</span> </a></div><div itemprop="text"><p>Здравствуй. У меня стоит плагин популярных записей WP Popular Post. Данные о просмотрах отображаются в сайдбаре. После активации плагина Webcrafic Clearfy плагин WPPP перестает учитывать посещения.<br /> Не знаешь, чем можно заменить, но чтобы сохранить кол-во отображаемых просмотров в сайдбаре. И в общей стате.</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7734" data-postid="4019" data-belowelement="div-comment-7734" data-respondelement="respond" aria-label='Комментарий к записи Павел'>Ответить</span></span></div></div><ol class="children"><li class="comment byuser comment-author-zagulyaevsv bypostauthor odd alt depth-2" id="comment-7735"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7735"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn"><noindex><a href="https://wordpressmania.ru" rel="external nofollow ugc" class="url">Сергей</a></noindex></cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7735"> <span itemprop="datePublished"  content="2019-03-05T23:52:19+03:00"> 05.03.2019 в 23:52</span> </a></div><div itemprop="text"><p>Привет! Заменить что?  Clearfy или WP Popular Post?</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7735" data-postid="4019" data-belowelement="div-comment-7735" data-respondelement="respond" aria-label='Комментарий к записи Сергей'>Ответить</span></span></div></div></li><!-- #comment-## --></ol><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1 parent" id="comment-7736"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7736"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/e9e2e60cb24ef728b853a6eff7e2be33?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9e2e60cb24ef728b853a6eff7e2be33?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/e9e2e60cb24ef728b853a6eff7e2be33?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e9e2e60cb24ef728b853a6eff7e2be33?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Павел Коновалов</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7736"> <span itemprop="datePublished"  content="2019-03-06T04:33:03+03:00"> 06.03.2019 в 04:33</span> </a></div><div itemprop="text"><p>Заменить WP Popular Post.</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7736" data-postid="4019" data-belowelement="div-comment-7736" data-respondelement="respond" aria-label='Комментарий к записи Павел Коновалов'>Ответить</span></span></div></div><ol class="children"><li class="comment byuser comment-author-zagulyaevsv bypostauthor odd alt depth-2" id="comment-7737"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7737"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn"><noindex><a href="https://wordpressmania.ru" rel="external nofollow ugc" class="url">Сергей</a></noindex></cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7737"> <span itemprop="datePublished"  content="2019-03-06T07:22:43+03:00"> 06.03.2019 в 07:22</span> </a></div><div itemprop="text"><p>Попробуй плагин Top 10 — Popular posts plugin for WordPress или WordPress Popular Posts (я у себя такой использую), или введите в поиск по плагинам метку popular posts и выбирайте.</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7737" data-postid="4019" data-belowelement="div-comment-7737" data-respondelement="respond" aria-label='Комментарий к записи Сергей'>Ответить</span></span></div></div></li><!-- #comment-## --></ol><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-7891"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7891"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/6d1db68fed49b8a3e224e8a0020261dc?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d1db68fed49b8a3e224e8a0020261dc?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/6d1db68fed49b8a3e224e8a0020261dc?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/6d1db68fed49b8a3e224e8a0020261dc?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn">Александр</cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7891"> <span itemprop="datePublished"  content="2019-06-08T14:42:37+03:00"> 08.06.2019 в 14:42</span> </a></div><div itemprop="text"><p>А POST VIEWS можно заменить на русский ПРОСМОТР СООБЩЕНИЙ?</p><p>И можно ли поставить счетчик этот вверху статьи?</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7891" data-postid="4019" data-belowelement="div-comment-7891" data-respondelement="respond" aria-label='Комментарий к записи Александр'>Ответить</span></span></div></div><ol class="children"><li class="comment byuser comment-author-zagulyaevsv bypostauthor odd alt depth-2" id="comment-7892"    itemprop="comment" itemscope itemtype="http://schema.org/Comment"><div id="div-comment-7892"><div class="comment-author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=50&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8f291fd24a71d4c04d1d3cd99df38cf0?s=100&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' /><cite itemprop="creator" class="fn"><noindex><a href="https://wordpressmania.ru" rel="external nofollow ugc" class="url">Сергей</a></noindex></cite></div><div class="comment-meta commentmetadata"> <a href="https://wordpressmania.ru/schetchik-prosmotrov-stranits-i-statey-wordpress/#comment-7892"> <span itemprop="datePublished"  content="2019-06-08T15:34:20+03:00"> 08.06.2019 в 15:34</span> </a></div><div itemprop="text"><p>Видимо вы не внимательно читали. Можно вставить счётчик в начале статьи и текст заменить на свой.</p></div><div class="reply"> <span class="replylink"><span  rel='nofollow' class='comment-reply-link'  data-commentid="7892" data-postid="4019" data-belowelement="div-comment-7892" data-respondelement="respond" aria-label='Комментарий к записи Сергей'>Ответить</span></span></div></div></li><!-- #comment-## --></ol><!-- .children --></li><!-- #comment-## --></ol><div class="gp-comment-form gp-clearfix"><div id="respond" class="comment-respond"><p id="reply-title" class="comment-title">Оставить комментарий <small><a rel="nofollow" id="cancel-comment-reply-link" href="/schetchik-prosmotrov-stranits-i-statey-wordpress/#respond" style="display:none;">Отменить ответ</a></small></p><form action="https://wordpressmania.ru/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Ваш адрес email не будет опубликован.</span> Обязательные поля помечены <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Комментарий</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Имя <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Сайт</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Сохранить моё имя, email и адрес сайта в этом браузере для последующих моих комментариев.</label></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1510822778" class="gglcptch_recaptcha"></div> <noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6Le8lkEUAAAAAOef7XhLMh6N9_0BnBbd5xVSV9Ms" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div> </noscript></div><!-- Subscribe to Comments Reloaded version 200629 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Буду следить за комментариями к этой статье.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Отправить" /> <input type='hidden' name='comment_post_ID' value='4019' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --><p class="gp-wpcf7-note"> <input type="radio"  id="comments-checkbox"  checked>Отправляя сообщение, Вы разрешаете сбор и обработку персональных данных. <br /><a href="https://wordpressmania.ru/politika-konfidentsialnosti/">Политика конфиденциальности</a>.</p></div><!-- end  gp-comment-form --></div> <!-- end comments-box --></div><!-- end entry--><div id="post-2752" class="random-post post-2752 post type-post status-publish format-standard hentry category-novosti category-plaginyi tag-facebook-like-box tag-facebook-page-plugin"> <a href="https://wordpressmania.ru/facebook-like-box-zamenyayut-na-facebook-page-plugin/"><div class="lazyload random-post-img" data-bg="" style=" background-image: url()"></div><!-- end // entry-blok-img--> </a><div class="random-post-inner"> <span>Что еще почитать:</span><h2 class="post-title"><a href="https://wordpressmania.ru/facebook-like-box-zamenyayut-na-facebook-page-plugin/">Facebook Like Box заменяют на Facebook Page Plugin</a></h2></div><!-- end random-post inner  --></div><!-- end // entry random-post--><div id="post-3224" class="random-post post-3224 post type-post status-publish format-standard has-post-thumbnail hentry category-sozdanie-bloga tag-blogger tag-bloging tag-sozdanie-bloga-2 tag-sotsialnyie-seti"> <a href="https://wordpressmania.ru/sekretyi-populyarnyih-i-uspeshnyih-blogov/"><div class="lazyload random-post-img" data-bg="https://wordpressmania.ru/wp-content/uploads/2016/05/kak-stat-populyarnym-blogerom.jpg" style=" background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E)"></div><!-- end // entry-blok-img--> </a><div class="random-post-inner"> <span>Что еще почитать:</span><h2 class="post-title"><a href="https://wordpressmania.ru/sekretyi-populyarnyih-i-uspeshnyih-blogov/">Секреты популярных и успешных блогов</a></h2></div><!-- end random-post inner  --></div><!-- end // entry random-post--></div> <!-- end maincol --><div class="sidebar" itemscope  itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrapper"><div id="custom_html-4" class="widget_text widget widget_custom_html gp-clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- WP-Blogger 300-600 --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9660632425960750"
 data-ad-slot="4573189515"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="wpp-3" class="widget popular-posts gp-clearfix"> <span class="widget-title">САМОЕ ПОПУЛЯРНОЕ</span><div class="wpp-widget-placeholder" data-widget-id="wpp-3"></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html gp-clearfix"> <span class="widget-title">Темы/плагины WordPress</span><div class="textwidget custom-html-widget"><script src="//wpwidget.ru/js/wps-widget-entry.min.js" async></script> <div class="wps-widget" data-w="//wpwidget.ru/greetings?orientation=2&pid=3881"></div></div></div><div class="widget"> <span class="widget-title">Новые статьи!</span><div class="recent-posts-content"><ol><li class="gp-clearfix"> <a href="https://wordpressmania.ru/optimizacija-izobrazhenij-wordpress-avtomaticheski/"><noscript><img itemprop="image" src="https://wordpressmania.ru/wp-content/uploads/2020/07/optimizaciya-izobrazhenij-wordpress-100x100.jpg" alt="Оптимизация изображений WordPress автоматически"></noscript><img class="lazyload" itemprop="image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2020/07/optimizaciya-izobrazhenij-wordpress-100x100.jpg" alt="Оптимизация изображений WordPress автоматически"> </a> <span><a href="https://wordpressmania.ru/optimizacija-izobrazhenij-wordpress-avtomaticheski/">Оптимизация изображений WordPress автоматически</a></span></li><li class="gp-clearfix"> <a href="https://wordpressmania.ru/kak-polzovateljam-dobavljat-zapisi-na-sajt-wordpress-bez-registracii/"><noscript><img itemprop="image" src="https://wordpressmania.ru/wp-content/uploads/2020/05/razmeshchat-stati-na-sajte-bez-registracii-100x100.jpg" alt="Как пользователям добавлять записи на сайт WordPress без регистрации"></noscript><img class="lazyload" itemprop="image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2020/05/razmeshchat-stati-na-sajte-bez-registracii-100x100.jpg" alt="Как пользователям добавлять записи на сайт WordPress без регистрации"> </a> <span><a href="https://wordpressmania.ru/kak-polzovateljam-dobavljat-zapisi-na-sajt-wordpress-bez-registracii/">Как пользователям добавлять записи на сайт WordPress без регистрации</a></span></li><li class="gp-clearfix"> <a href="https://wordpressmania.ru/kak-sozdat-fajl-robots-txt-dlja-wordpress-4-sposoba/"><noscript><img itemprop="image" src="https://wordpressmania.ru/wp-content/uploads/2020/04/sozdat-fajl-robots-txt-dlya-wordpress-100x100.jpg" alt="Как создать файл robots.txt для WordPress. 4 способа"></noscript><img class="lazyload" itemprop="image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2020/04/sozdat-fajl-robots-txt-dlya-wordpress-100x100.jpg" alt="Как создать файл robots.txt для WordPress. 4 способа"> </a> <span><a href="https://wordpressmania.ru/kak-sozdat-fajl-robots-txt-dlja-wordpress-4-sposoba/">Как создать файл robots.txt для WordPress. 4 способа</a></span></li><li class="gp-clearfix"> <a href="https://wordpressmania.ru/ljogkie-bystrye-temy-wordpress/"><noscript><img itemprop="image" src="https://wordpressmania.ru/wp-content/uploads/2020/04/lyogkie-bystrye-temy-wordpress-100x100.jpg" alt="ТОП-5: Лёгкие и быстрые темы WordPress"></noscript><img class="lazyload" itemprop="image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2020/04/lyogkie-bystrye-temy-wordpress-100x100.jpg" alt="ТОП-5: Лёгкие и быстрые темы WordPress"> </a> <span><a href="https://wordpressmania.ru/ljogkie-bystrye-temy-wordpress/">ТОП-5: Лёгкие и быстрые темы WordPress</a></span></li><li class="gp-clearfix"> <a href="https://wordpressmania.ru/wordpress-seo-plagin-rank-math/"><noscript><img itemprop="image" src="https://wordpressmania.ru/wp-content/uploads/2020/04/wordpress-seo-plagin-rank-math-100x100.jpg" alt="WordPress SEO плагин Rank Math"></noscript><img class="lazyload" itemprop="image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://wordpressmania.ru/wp-content/uploads/2020/04/wordpress-seo-plagin-rank-math-100x100.jpg" alt="WordPress SEO плагин Rank Math"> </a> <span><a href="https://wordpressmania.ru/wordpress-seo-plagin-rank-math/">WordPress SEO плагин Rank Math</a></span></li></ol></div><!-- end recent-posts-content --></div><!-- end  side-blok--><div id="custom_html-8" class="widget_text widget widget_custom_html gp-clearfix"><div class="textwidget custom-html-widget"><!-- Yandex.RTB R-A-292864-1 --><div id="yandex_rtb_R-A-292864-1"></div> <script >(function(w, d, n, s, t) {
        w[n] = w[n] || [];
        w[n].push(function() {
            Ya.Context.AdvManager.render({
                blockId: "R-A-292864-1",
                renderTo: "yandex_rtb_R-A-292864-1",
                async: true
            });
        });
        t = d.getElementsByTagName("script")[0];
        s = d.createElement("script");
        s.type = "text/javascript";
        s.src = "//an.yandex.ru/system/context.js";
        s.async = true;
        t.parentNode.insertBefore(s, t);
    })(this, this.document, "yandexContextAsyncCallbacks");</script></div></div></div><!-- end sidebar wrapper--></div><!-- end sidebar --></div><!-- end gp-container --><div class="footer gp-clearfix" itemscope itemtype="http://schema.org/WPFooter"><div class="gp-container gp-clearfix"><div class="footer-col"><div id="text-42" class="widget widget_text gp-clearfix"> <span class="widget-title">№1 в Интернете &#8212; WordPress Mania</span><div class="textwidget"><p>Всё для WordPress &#8212; новичкам от простого к сложному. Создание, ведение и монетизация сайта на ВордПресс.</p></div></div><div class="widget gp-clearfix"><div class="widget-title"><span></span></div><div class="social-bar"><ul><li><!--noindex--><a class="vk" href="https://vk.com/wordpressmania" target="_blank" rel="nofollow"><i class="fa fa-vk"></i></a><!--/noindex--></li><li><!--noindex--><a class="fb" href="https://www.facebook.com/TipichnyjBlogger/" target="_blank" rel="nofollow"><i class="fa fa-facebook-f"></i></a><!--/noindex--></li><li><!--noindex--><a class="tw" href="https://twitter.com/zagulyaevsv" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a><!--/noindex--></li><li><!--noindex--><a class="yt" href="https://www.youtube.com/user/shkolabloggera" target="_blank" rel="nofollow"><i class="fa fa-youtube-play"></i></a><!--/noindex--></li><li><!--noindex--><a class="od" href="https://ok.ru/sergey.zagulyaev" target="_blank" rel="nofollow"><i class="fa fa-odnoklassniki"></i></a><!--/noindex--></li></ul></div><!-- end // social-bar --></div><!-- end widget --></div><!-- end footercol 1 --><div class="footer-col"><div id="categories-2" class="widget widget_categories gp-clearfix"> <span class="widget-title">КАТЕГОРИИ БЛОГА</span><form action="https://wordpressmania.ru" method="get"><label class="screen-reader-text" for="cat">КАТЕГОРИИ БЛОГА</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Выберите рубрику</option><option class="level-0" value="516">CMS WordPress</option><option class="level-0" value="512">Google Blogger</option><option class="level-0" value="57">Безопасность</option><option class="level-0" value="124">Заработок в интернете</option><option class="level-0" value="6">Заработок на блоге</option><option class="level-0" value="9">Новости</option><option class="level-0" value="63">Оптимизация</option><option class="level-0" value="3">Плагины</option><option class="level-0" value="254">Полезные программы</option><option class="level-0" value="10">Продвижение</option><option class="level-0" value="31">Секреты и хаки</option><option class="level-0" value="2">Сервисы</option><option class="level-0" value="8">Создание блога</option><option class="level-0" value="7">Темы (шаблоны)</option> </select></form> <script >/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */</script> </div></div><!-- end footercol 2 --><div class="footer-col"><div id="text-43" class="widget widget_text gp-clearfix"> <span class="widget-title">Внимание!</span><div class="textwidget"><p>Копирование материалов запрещено! Любое использование контента блога, допускается лишь с разрешения правообладателя и только со ссылкой на источник: wordpressmania.ru</p></div></div></div><!-- end footercol 3 --></div><!-- end gp-container --><div class="gp-container gp-clearfix"><div class="credits gp-clearfix"><div class="foot-menu gp-clearfix" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-menu-futer" class="bottom-nav"><li id="menu-item-7746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7746"><a href="https://wordpressmania.ru/terminologiya-vebmastera/" itemprop="url"><span itemprop="name">Терминология вебмастера</span></a></li><li id="menu-item-7745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7745"><a href="https://wordpressmania.ru/politika-konfidentsialnosti/" itemprop="url"><span itemprop="name">Политика конфиденциальности</span></a></li></ul></div><!-- end   foot-menu --> &copy; 2013 - <span itemprop="copyrightYear">2020 </span> <span itemprop="name">WordPress Mania</span>&nbsp;  &middot;  &nbsp;<span itemprop="description">Все о создании сайтов на WordPress </span> <!--noindex--><a id="backtop" href="#top" rel="nofollow"><i class="fa fa-arrow-up" aria-hidden="true"></i></a><!--/noindex--> <span class="anycode"> </span></div><!-- end credits --></div><!-- end gp-container --></div><!-- end footer --></div><!-- end wrap --> <script >function gotoal(link){window.open(link.replace("_","http://"));}</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://wordpressmania.ru/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3'></script> <script >/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/wordpressmania.ru\/wp-admin\/admin-ajax.php","nonce":"bd914a0369","hideEffect":"none","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */</script> <script  src='https://wordpressmania.ru/wp-includes/js/jquery/jquery.js'></script> <script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":"100","ajax_url":"https:\/\/wordpressmania.ru\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":4019,"token":"cab09e4fd8","lang":null,"debug":false}</script> <script >/* <![CDATA[ */
var loadmore_params = {"ajaxurl":"https:\/\/wordpressmania.ru\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"schetchik-prosmotrov-stranits-i-statey-wordpress\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */</script> <script  data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.57'></script> <script >/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Le8lkEUAAAAAOef7XhLMh6N9_0BnBbd5xVSV9Ms","error":"<strong>\u0412\u043d\u0438\u043c\u0430\u043d\u0438\u0435<\/strong>:&nbsp;\u0412 \u0442\u0435\u043a\u0443\u0449\u0435\u0439 \u0444\u043e\u0440\u043c\u0435 \u043d\u0430\u0439\u0434\u0435\u043d\u043e \u0431\u043e\u043b\u0435\u0435 \u043e\u0434\u043d\u043e\u0433\u043e \u0431\u043b\u043e\u043a\u0430 reCAPTCHA. \u041f\u043e\u0436\u0430\u043b\u0443\u0439\u0441\u0442\u0430, \u0443\u0434\u0430\u043b\u0438\u0442\u0435 \u0432\u0441\u0435 \u043b\u0438\u0448\u043d\u0438\u0435 \u0431\u043b\u043e\u043a\u0438 reCAPTCHA \u0434\u043b\u044f \u0434\u0430\u043b\u044c\u043d\u0435\u0439\u0448\u0435\u0439 \u043a\u043e\u0440\u0440\u0435\u043a\u0442\u043d\u043e\u0439 \u0440\u0430\u0431\u043e\u0442\u044b.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */</script> <!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ --><div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Уведомление о куки" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Мы cохраняем файлы cookie: это помогает сайту работать лучше. Если Вы продолжите использовать сайт, мы будем считать, что Вас это устраивает.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK!">OK!</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK!"></a></div></div> <!-- / Cookie Notice plugin --> <script>/* <![CDATA[ */
jQuery(document).ready(function($) {
$('.toggle-comments').click(function(){ 
$('.comments-box').toggleClass('open'); 
 $(this).toggleClass('opened'); 
  return false; 
      }); 
}); 
/* ]]> */</script> <div id="mobilemenu" class="mobilemenu"><ul id="menu-menju-2" class="top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2472"><a title="Все статьи" href="https://wordpressmania.ru/vse-stati/" itemprop="url">Все статьи</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5861"><a title="Темы и плагины WordPress" href="https://wordpressmania.ru/temy-i-plaginy-wordpress/" itemprop="url">Темы и плагины</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2473"><a title="Контакт" href="https://wordpressmania.ru/kontakt/" itemprop="url">Контакт</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3172"><a title="Реклама" href="https://wordpressmania.ru/reklama/" itemprop="url">Реклама</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8368"><a title="donate" target="_blank" rel="noopener noreferrer" href="https://wordpressmania.ru/donate/" itemprop="url">Donate</a></li></ul></div><!-- end // mobilemenu --><div class="gp-search-bg"></div><!-- end gp-search-bg--><div class="gp-search-modal"> <a class="close"><i class="fa fa-times-circle" aria-hidden="true"></i></a> <span class="gp-search-title">Поиск по сайту</span><div class="search-container gp-clearfix"><form method="get" class="searchform" action="https://wordpressmania.ru/"> <input type="text" class="s" name="s" onblur="if(this.value=='')this.value='Что будем искать?';" onfocus="if(this.value=='Что будем искать?')this.value='';" value="Что будем искать?"><input type="submit" class="searchSubmit" value="Найти" /></form></div><!-- end search-container--></div><!-- end gp-search-modal--> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-46861385-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46861385-1');</script> <!-- Сделано в GoodwinPress.ru в 2018 году --> <script defer src="https://wordpressmania.ru/wp-content/cache/autoptimize/js/autoptimize_356318a9f91378cfc02bf81fceb5daeb.js"></script></body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sat, 18 Jul 2020 06:38:28 GMT -->
